Issue/Question
How do I change my status in our Hunt Group
Environment
Cause
In order for calls to be routed to VM after hours, Agent Status needs to be changed to unavailable
Resolution
Change status to unavailable
- Press button under Agt status
- Press 2
Note: Will see red in front of your name
- To Sign In
- Press buttun under Agt status
- Press 1
Note: Will see a green in front of your name
Agent Sign-out/Sign-in
- Press button under AgtSgnOut
- Press button under AgtSignIn
- Press button under Agt status
- Press 1