Changing Hunt Group Agent Status

Summary

How to change agent status to unavailable or signing out of Hunt Group

Body

Issue/Question

How do I change my status in our Hunt Group

Environment

  • VoIP Phone
  • Hunt Group

Cause

In order for calls to be routed to VM after hours, Agent Status needs to be changed to unavailable

Resolution

Change status to unavailable

  1. Press button under Agt status
  2. Press 2
    Note:  Will see red in front of your name
  3. To Sign In
    1. Press buttun under Agt status
    2. Press 1
      Note: Will see a green in front of your name

Agent Sign-out/Sign-in

  1. Press button under AgtSgnOut
  2. Press button under AgtSignIn
  3. Press button under Agt status
  4. Press 1

Details

Details

Article ID: 10119
Created
Fri 2/13/26 12:41 PM
Modified
Fri 2/13/26 12:48 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated