Issue/Question
How do I use Webex to place or answer a phone call on by desk phone?
Environment
- Cisco VOIP 8851 phone
- Webex desktop app
- Webex cloud managed phone
Cause
Webex desktop app can be used to answer and place calls on your desk phone
Resolution
- Open Webex desktop app
- Click Connect to a device in the top right
- Choose Cisco 8851 from the My Devices list
- Now the phone call audio will go through your desk phone and not your computer microphone/speaker
Note: when you are not at your desk and want to use Webex to place a call, be sure to disconnect from your Cisco 8851 device
Note: Connecting to your desk phone is not an option with the Webex mobile app