Calling on Desk Phone with Webex

Summary

How to place or answer calls on your desk phone using the Webex desktop app

Body

Issue/Question

How do I use Webex to place or answer a phone call on by desk phone?

Environment

  • Cisco VOIP 8851 phone
  • Webex desktop app
  • Webex cloud managed phone

Cause

Webex desktop app can be used to answer and place calls on your desk phone

Resolution

  1. Open Webex desktop app
  2. Click Connect to a device in the top right
  3. Choose Cisco 8851 from the My Devices list
  4. Now the phone call audio will go through your desk phone and not your computer microphone/speaker

Note: when you are not at your desk and want to use Webex to place a call, be sure to disconnect from your Cisco 8851 device

Note: Connecting to your desk phone is not an option with the Webex mobile app

Details

Details

Article ID: 10083
Created
Tue 1/13/26 10:43 AM
Modified
Mon 3/16/26 12:02 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated