Using Coyote One Stop

Summary

Coyote One Stop is a convenient way to request assistance and search informational articles to resolve all your questions.

Body

Issue/Question

How do I use Coyote One Stop?

Environment

  • Coyote One Stop

Cause

Coyote One Stop gives you easy access to our Ask a QuestionHelp/Links, or Browse the Service Catalog and Knowledge Base

Resolution

Login

  1. Click Sign In in the upper right corner
  2. Enter your USD email address. and password
    Note: this will give you access to additional articles
  3. See also Searching the Knowledge Base or Services

Features

  • Home

    • Click the Home tab you are able to 
      • Search the Client Portal, in the upper right had corner, This provides suggestions as you type 
        • If you are already signed into a Microsoft service with your campus account, you will be signed in automatically or click Sign In and enter your email address and password.   
      • Search in the center of the page allows you to search our Knowledge Base and Services for answersUploaded Image (Thumbnail)
      • Quick Links button: provides links  to access other pages
        Uploaded Image (Thumbnail)
        • Coyote Connections
        • D2L
        • DocuSign
        • Email
        • Financial Aid Self Service 
        • Registration Self Service
        • SDePay
        • Experience (SNAP)
        • USD Bookstore
      • Student Resources Button: Provides links for Students Accessing Resources from off-campus or on campusUploaded Image (Thumbnail)
  • Help/Links

    • Click the Help/Links tab, here you are able to 
      • Use a detailed list of Links to access other pages
      • ITS Alerts  Shows alerts posted to our Alerts Board
      • View Maintenance for 
        • Banner 
        • D2L
        • ImageNow
        • RIS Maintenance 
      • View Popular Articles
      • View Popular Services
  • Services

    • Click the Services tab
      • The Service Catalog is a convenient way to request services without having to contact the Service Desk
      • Through the Service Catalog you are able to
        • Make requests
        • Check the status of your Ticket Requests
        • Communicate with the person working on your requests by clicking Comment
      • For more information about using the Service Catalog please see Services Tab
      • Request New Services be added to the Coyote One Stop Service Catalog
         
  • Knowledge Base

Details

Details

Article ID: 2986
Created
Thu 5/9/19 11:44 AM
Modified
Mon 3/31/25 4:37 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated