Body
Issue/Question
How do I use Coyote One Stop?
Environment
Cause
Coyote One Stop gives you easy access to our Ask a Question, Help/Links, or Browse the Service Catalog and Knowledge Base
Resolution
Login
- Click Sign In in the upper right corner
- Enter your USD email address. and password
Note: this will give you access to additional articles
- See also Searching the Knowledge Base or Services
Features
-
- Click the Home tab you are able to
- Search the Client Portal, in the upper right had corner, This provides suggestions as you type
- If you are already signed into a Microsoft service with your campus account, you will be signed in automatically or click Sign In and enter your email address and password.
- Search for Answers button allows you to search our Knowledge Base for answers
- Ask a Question allows you to submit your question to
- Submit Concerns and Complaints
- Quick Links to access other pages
- Coyote Connections
- D2L
- DocuSign
- Email
- Financial Aid Self Service
- Registration Self Service
- SDePay
- SNAP
- USD Bookstore
- For more information see Home Tab
-
- Click the Help/Links tab, here you are able to
- Use a detailed list of Links to access other pages
- ITS Alerts Shows alerts posted to our Alerts Board
- View Maintenance for
- Banner
- D2L
- ImageNow
- RIS Maintenance
- View Popular Articles
- View Popular Services
-
- Click the Services tab
- The Service Catalog is a convenient way to request services without having to contact the Service Desk
- Through the Service Catalog you are able to
- Make requests
- Check the status of your Ticket Requests
- Communicate with the person working on your requests by clicking Comment
- For more information about using the Service Catalog please see Services Tab
- Request New Services be added to the Coyote One Stop Service Catalog
-
- Click the Knowledge Base tab, here you are able to
- The self-help Knowledge Base is full of helpful articles with content driven by you, the USD Community
- The Knowledge Base houses numerous articles written by
- Academic Advising
- Admissions
- Book Store
- Business Office
- Financial Aid
- Housing
- Human Resources
- Registrar
- ITS
- Click for more information about using the Knowledge Base
- Request New Knowledge Article be created
- How to request information be added to the Knowledge Base/Coyote One Stop
- This is a request to add any Knowledge to all of Coyote One Stop, not only Technology.