Papercut Hold for Authentication Error in Mac Print Queue

Issue/Question

When trying to print, print queue on Mac shows "Hold for Authentication" error

Environment

  • PaperCut Mobility Print
  • macOS

Cause

It happens when the wrong username and password was entered to print or not connected to the USD network.

Resolution

  1. Ensure you are successfully connected to Eduroam wifi network
  2. Try clicking the refresh button  to re-enter your credentials and enter your USD email address and password.
  3. If that doesn't work, you may need to clear your Keychain
    1. click Finder > Go > Applications > and open the app Keychain Access.
    2. Then delete the entry for the print queue in question.
    3. Cancel the print job and try printing again.
    4. For more info, see Apple’s official guide: Delete a keychain in Keychain Access on Mac .

If that does not help, please contact the Service Desk with the following information: 

  1. Print queue you are trying to print to
  2. Your email address

ITS STAFF ONLY

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