Issue/Question
When trying to print, print queue on Mac shows "Hold for Authentication" error
Environment
- PaperCut Mobility Print
- macOS
Cause
It happens when the wrong username and password was entered to print or not connected to the USD network.
Resolution
- Ensure you are successfully connected to Eduroam wifi network
- Try clicking the refresh button to re-enter your credentials and enter your USD email address and password.
- If that doesn't work, you may need to clear your Keychain
- click Finder > Go > Applications > and open the app Keychain Access.
- Then delete the entry for the print queue in question.
- Cancel the print job and try printing again.
- For more info, see Apple’s official guide: Delete a keychain in Keychain Access on Mac .
If that does not help, please contact the Service Desk with the following information:
- Print queue you are trying to print to
- Your email address