Lockdown Door in S2

Issue/Question

A request has been made to lockdown door(s) (portals) in S2.

Environment

  • S2

Cause

Emergency on campus as prompted a lockdown of card access controlled campus doors to deny all card access

Resolution

USD STAFF ONLY

  1. Assign to Operations
  2. Login to S2
  3. Click Monitor
  4. Click Portal Status
  5. Search for the door(s) (Portal(s)) that need to be locked down
  6. Under Action Column, click on the Door icon with the Red X (hover over icon will display the message Disable Portal) to disable Portal
  7. Upon clicking the icon, verify that the Portal Status changes for the affected Portal to Disabled
    Note: The Red indicator LED will illuminate on the disabled door reader. No card access will work until re-enabled. Only physical keys will open door 
  8. Repeat steps 4 thru 6 as needed for doors (portals) that need to be locked down
  9. When the lockdown period has ended, repeat steps 5 thru 7 to Enable the Portal(s) again