Issue/Question
How do I correct the issue with a partner or external email sender using usd.edu getting direct send reject error messages.
Environment
Cause
Direct Send was disabled in Exchange Online and the organization has been identified as using Direct Send
Resolution
Note: this should only effect partner organizations that send as usd.edu
- Please contact the Service Desk with the following information:
- Sender and Recipient Addresses
- Subject Line
- Purpose of the emails being sent
- Partner Organization Name and Support Contact (email sender details)
- Sender IP Address (if known)
- TLS Settings (if known)
Note: this information can be provided by support
- Bounced Email error message details