Issue/Question
I am a new employee and am unable to set up my account for FleetCommander
Error: Sorry, but We're having trouble signing you in. User account 'xxx.xxxxxx@usd.edu' from identity provider does not exist in tenant 'State of South Dakota' and cannot access the application (Fleet and Travel - Motor Pool) in that tenant
Environment
Cause
Email address has not been provided to BIT for access
Resolution
- Sign up for Fleet Commander
- Requesting a Fleet Vehicle
- Address 1005 north Crawford Road, Vermillion, SD
- Questions can be emailed to fleet@usd.edu or call 605-677-5350
- If you are still having issues, please contact the Service Desk with the following information:
- Email address
- Screenshot of error message