SMARTBoard Touch Function is not Working

Issue/Question

The touch ability on the SmartBoard is not working

Our smartboard has not been working

Environment

  • SmartBoard

Cause

The SMART board has lost connection with the computer

The SMART service has stopped

Resolution

  1. Locate the Purple puck on the instructor desk with 3 USB cable attached
  2. Verify that all cables are attached to the USB hub
  3. Verify that the PC1 LED is lit
  4. Reseat the middle cable
  5. Wait for the LED on the side of the SMART board to turn solid green
  6. Try the SMART board again
  7. In SMART Settings
    1. Select About Software and Product Support > Tools > Diagnostics
    2. Select Service > Stop and then Service > Start
  8. Try the SMART board again

Please contact the Service Desk if you need further assistance

ITS STAFF ONLY

  1. See article SMART Board Touch Function is not Working
 

Details

Article ID: 886
Created
Tue 10/16/18 9:12 AM
Modified
Fri 3/4/22 2:30 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated