Body
Issue/Question
The touch ability on the SmartBoard is not working
Our smartboard has not been working
Environment
Cause
The SMART board has lost connection with the computer
The SMART service has stopped
Resolution
- Locate the Purple puck on the instructor desk with 3 USB cables attached
- Verify that all cables are attached to the USB hub
- Verify that the PC1 LED is lit
- Reseat the middle cable
- Wait for the LED on the side of the SMART board to turn solid green
- Try the SMART board again
- In SMART Settings
- Select About Software and Product Support > Tools > Diagnostics
- Select Service > Stop and then Service > Start
- Try the SMART board again
Please contact the Service Desk if you need further assistance