Requesting Effort Certification SuperUser Setup

Issue/Question

How do I request a user to be set up as an Effort Certification SuperUser?

Error: When attempting to put a check in the box in front of Act as SuperUser, a red warning pops up saying You do not have permission to access

Environment

  • SNAP Portal
  • Effort Certification
  • Banner Admin

Cause

User is successful at clicking on Effort Certification on the Employee Dashboard in SNAP Portal, and can click on the Proxy Super User link, but are unable to successfully click the checkbox for the Act as Superuser functionality

Resolution

  1. This access is usually set up on the original Banner Access Request made by the supervisor
  2. Access to this functionality is only made by supervisors and the access is limited to a small group, usually in the Grants Accounting Office
  3. Any request for access to this functionality will be approved by the stakeholder for this access
  4. Submit a Service Request for this access
    1. In the Description field, mention that this is a request for Effort Certification SuperUser access
    2. Title should be Effort Certification SuperUser request for [Employee Name]
    3. Supply a direct phone where you can be reached
    4. Select an Impact from the list, required
    5. Select an Urgency from the list, required
    6. Click the Request button to submit the request
    7. You will receive an email that your ticket has been created and a link to look at the ticket when you want

 

Details

Article ID: 7483
Created
Fri 11/4/22 2:52 PM
Modified
Fri 10/27/23 3:00 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated