Issue/Question
How do you add equipment to Cheqroom?
Environment
- Cheqroom
- Equipment Checkout
Cause
Equipment is new, or has not already been entered into Cheqroom as an Item
Resolution
Cheqroom Administrators Only
- Sign into Cheqroom
- Select desired Workspace and Location
- Click Items
- Click New item
- Enter Brand
- Enter Model
- Select Category
- Select Location
- Select Upload an image or Pick an image from the web
- Click Add
- Click Info
- Click Add code
- Scan or enter QR code or Barcode
- Click Add code
Please contact the Service Desk if you need further assistance