Adding Items to Cheqroom Inventory

Issue/Question

How do you add equipment to Cheqroom?

Environment

  • Cheqroom
  • Equipment Checkout

Cause

Equipment is new, or has not already been entered into Cheqroom as an Item

Resolution

Cheqroom Administrators Only

  1. Sign into Cheqroom
  2. Select desired Workspace and Location
  3. Click Items
  4. Click New item
  5. Enter Brand
  6. Enter Model
  7. Select Category
  8. Select Location
  9. Select Upload an image or Pick an image from the web
  10. Click Add
  11. Click Info
  12. Click  Add code
  13. Scan or enter QR code or Barcode
  14. Click Add code

Please contact the Service Desk if you need further assistance

Details

Article ID: 7372
Created
Mon 9/12/22 2:14 PM
Modified
Mon 11/20/23 11:56 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

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