Error Logging into VPN

Issue/Question

I cannot log into the VPN

Error: VPN: Login failed.

Environment

  • Cisco AnyConnect

Cause

Incorrect username/password

Software has amended domain to username

Software has amended @usd.edu to username

Duplicate Duo accounts

Resolution

  1. Remove usd.local\ or @usd.edu from username field, if present
  2. Follow Using VPN Software
    Note: VPN services are not available internationally
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Related Articles (2)

Restart the computer to restart the Cisco AnyConnect Service and to ensure no other local accounts are signed onto the computer
How to connect to Virtual Private Network (VPN)