Error Logging into VPN

Issue/Question

I cannot log into the VPN

Error: VPN: Login failed.

Environment

  • Cisco AnyConnect

Cause

Incorrect username/password

Software has amended domain to username

Software has amended @usd.edu to username

Resolution

  1. Remove usd.local\ or @usd.edu from username field, if present
  2. Follow Using VPN Software
    Note: You must be coming from a US based IP address

Details

Article ID: 7298
Created
Fri 7/22/22 4:44 PM
Modified
Wed 4/10/24 1:09 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

Related Articles (2)

Restart the computer to restart the Cisco AnyConnect Service and to ensure no other local accounts are signed onto the computer
How to connect to Virtual Private Network (VPN)