Enabling DocuSign Notifications

Issue/Question

I am not receiving notification emails from DocuSign.

I am cc'd on a DocuSign envelope but didn't receive any email.

Environment

  • DocuSign

Cause

Notification settings are turned off

Resolution

  1. Log into DocuSign
    1. TEST environment
    2. PROD environment
  2. Click on account profile image
    Note: Located in the top-right of the navigation bar
  3. Click My Preferences
  4. Click Notifications
  5. Check desired notification options
  6. Click SAVE

Details

Article ID: 7148
Created
Tue 4/12/22 3:40 PM
Modified
Wed 11/16/22 12:05 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated