Body
Issue/Question
I am not receiving notification emails from DocuSign.
I am cc'd on a DocuSign envelope but didn't receive any email.
Environment
Cause
Notification settings are turned off
Resolution
- Log into DocuSign
- TEST environment
- PROD environment
- Click on account profile image
Note: Located in the top-right of the navigation bar
- Click My Preferences
- Click Notifications
- Check desired notification options
- Click SAVE