Unable to Use Pharos Copier After Adding Mobile ID Through eAccounts

Issue/Question

I'm receiving an error when I try to swipe or tap to print on the multifunction UPrint copiers

Error: An internal error occurred. Unsupported Card Type

Error: An internal server error occurred. Your card appears to be of the old format. Please see a system administrator.

Environment

  • UPrint
  • Pharos Copiers

Cause

User has old form of physical ID with no tap functionality

Resolution

  1.  Please contact the Coyote Card Office as a new ID will need to be printed. 

ITS STAFF ONLY

  1. Follow Printing USD Photo ID Cards

Details

Article ID: 7086
Created
Thu 3/10/22 11:03 AM
Modified
Thu 10/6/22 6:47 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated