Cognos Folder Disappeared after Banner Migration

Issue/Question

  • I’m trying to run a course report for Fall 2021, and it’s only showing up through Summer 2019 as an option. Cognos folder missing.
  • When trying to run Banner Security Name Search Report_v2 or any of the other reports in Public Folders ‎> Banner ‎> USD ‎> Admin & IT ‎> USD ITS ‎> Banner Security Reports, I receive the following error.
    • QE-DEF-0285 The logon failed. CAF-WRN-2082 An error has occurred. Please contact your administrator.

Environment

  • Cognos

Cause

  • User has never logged on to Cognos and selected ADFS which would have transferred security over
  • Once sdbor.edu option went away, their security reverted back to what it was when ADFS was first setup
  • User was using Cognos 10 link instead of 11

Resolution

  1. Confirm you are using Cognos 11
    Note: https://cognos11.sdbor.edu 
  2. Have you ever logged on to Cognos and selected ADFS before the Banner Migration?
    1. If not click the in upper right corner
    2. Click My preferences
    3. Click Personal tab
    4. Click Advanced
    5. Click Renew next to Credentials
  3. If the problem persists, please contact the Service Desk with the information above: 

ITS STAFF ONLY

  1. Follow Granting Cognos Reporting Access

Details

Article ID: 6171
Created
Mon 3/15/21 2:45 PM
Modified
Thu 5/6/21 11:39 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

Related Articles (1)

Cognos is set to show 15 reports per page
Use the arrows to navigate between pages to find the report you need in your folder