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Cognos
Cognos Folder Disappeared after Banner Migration
Cognos Folder Disappeared after Banner Migration
Issue/Question
I’m trying to run a course report for Fall 2021, and it’s only showing up through Summer 2019 as an option. Cognos folder missing.
When trying to run Banner Security Name Search Report_v2 or any of the other reports in Public Folders > Banner > USD > Admin & IT > USD ITS > Banner Security Reports, I receive the following error.
QE-DEF-0285 The logon failed. CAF-WRN-2082 An error has occurred. Please contact your administrator.
Environment
Cognos
Cause
User has never logged on to Cognos and selected ADFS which would have transferred security over
Once sdbor.edu option went away, their security reverted back to what it was when ADFS was first setup
User was using Cognos 10 link instead of 11
Resolution
Confirm you are using Cognos 11
Note
: https://cognos11.sdbor.edu
Have you ever logged on to Cognos and selected ADFS before the Banner Migration?
If not click the
in upper right corner
Click
My preferences
Click
Personal tab
Click
Advanced
Click
Renew
next to Credentials
If the problem persists, please
contact the Service Desk
with the information above:
ITS STAFF ONLY
Follow
Granting Cognos Reporting Access
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Related Articles (1)
I Cannot Find My Report in Cognos
Cognos is set to show 15 reports per page
Use the arrows to navigate between pages to find the report you need in your folder
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Check out this article I found in the Coyote One Stop knowledge base.<br /><br /><a href="https://td.usd.edu/TDClient/33/Portal/KB/ArticleDet?ID=6171">https://td.usd.edu/TDClient/33/Portal/KB/ArticleDet?ID=6171</a><br /><br />Cognos Folder Disappeared after Banner Migration<br /><br />What to do if Cognos folders are missing.