Cognos Folder Disappeared after Banner Migration
Summary
What to do if Cognos folders are missing.
Body
Issue/Question
- I’m trying to run a course report for Fall 2021, and it’s only showing up through Summer 2019 as an option. Cognos folder missing.
- When trying to run Banner Security Name Search Report_v2 or any of the other reports in Public Folders > Banner > USD > Admin & IT > USD ITS > Banner Security Reports, I receive the following error.
- QE-DEF-0285 The logon failed. CAF-WRN-2082 An error has occurred. Please contact your administrator.
Environment
Cause
- User has never logged on to Cognos and selected ADFS which would have transferred security over
- Once sdbor.edu option went away, their security reverted back to what it was when ADFS was first setup
- User was using Cognos 10 link instead of 11
Resolution
- Confirm you are using Cognos 11
Note: https://cognos11.sdbor.edu
- Have you ever logged on to Cognos and selected ADFS before the Banner Migration?
- If not click the in upper right corner
- Click My preferences
- Click Personal tab
- Click Advanced
- Click Renew next to Credentials
- If the problem persists, please contact the Service Desk with the information above:
Details
Details
Article ID:
6171
Created
Mon 3/15/21 3:45 PM
Modified
Thu 5/6/21 12:39 PM
Related Articles
Related Articles (1)
Cognos is set to show 15 reports per page
Use the arrows to navigate between pages to find the report you need in your folder