Issue/Question
There is no web camera in the classroom
The camera in the classroom is not showing up in Zoom
Environment
- Smart classroom
- Classroom
- Zoom
- Web conferencing
- Webcam
- Ceiling cameras
- Wall-mounted cameras
Cause
There is no webcam in the room due to a ceiling camera being installed for use with web conferencing
The in-room camera is offline
The camera system has lost connection with the camera or the room PC
Resolution
- Verify if there is a camera hanging from the ceiling or mounted to the wall
- If there is a camera in the room, verify Zoom video settings
- If there is no camera in the room, see step 11
- In the Zoom meeting window, go to the bottom menu bar
- If you don't see the bar, hover the mouse over the bottom of the window
- Verify that the video is started
- If the video is not started, click the Start video button to start the video feed
- No video, click the little up arrow beside the camera button
- Verify that the camera is selected
- Note: Depending on the room, the room camera name should have the name of the building and room number in the name
- If there is no camera listed, see step 11
- Please contact the Service Desk with the following information:
- Building name
- Room number
- A detailed description of the issue
- Provide any error messages if applicable