Grading forms have application error in Dental Hygiene Evaluations

Issue/Question

Dental Hygiene Evaluations forms cannot be submitted due to error

Environment

Cause

Clinical Faculty is not active

Resolution

  1. Ensure the Clinical Faculty member is active in Student Tracking
    1. Go to Student Tracking and login
    2. Hover over the Dental Hygiene menu option in the left-hand navigation menu
    3. Select Clinical Faculty
    4. If the faculty is in the system, but is inactive, they will not appear in the list.
      • If they are active, you will see them in the list of active Clinical Faculty and can skip the next steps. Instead, please contact the Help Desk for assistance.
    5. Uncheck the Show Active checkbox
    6. Click the magnifying glass icon next to the person's name
    7. In the person's profile page, if the Active checkbox is not checked, check it
    8. Click Save
    9. Ask the Clinical Faculty to resubmit the form

Details

Article ID: 601
Created
Fri 9/7/18 3:55 PM
Modified
Mon 1/23/23 11:29 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated