Body
Issue/Question
Dental Hygiene Evaluations forms cannot be submitted due to error
Environment
Cause
Clinical Faculty is not active
Resolution
- Ensure the Clinical Faculty member is active in Student Tracking
- Go to Student Tracking and login
- Hover over the Dental Hygiene menu option in the left-hand navigation menu
- Select Clinical Faculty
- If the faculty is in the system, but is inactive, they will not appear in the list.
- If they are active, you will see them in the list of active Clinical Faculty and can skip the next steps. Instead, please contact the Help Desk for assistance.
- Uncheck the Show Active checkbox
- Click the magnifying glass icon next to the person's name
- In the person's profile page, if the Active checkbox is not checked, check it
- Click Save
- Ask the Clinical Faculty to resubmit the form