USD-Owned Cell Phone or WiFi Hotspot Not Working

Issue/Question

My USD cell phone cannot connect to the network anymore. I tried a different SIM card and the phone worked just fine which shows it is a SIM card or AT&T issue and not a phone issue. Under Settings/General/About/Network it shows:
Not Available and Sim not provisioned

My hotspot is saying there is no service

Environment

  • USD-owned cell phone
  • USD-owned Wifi Hotspot

Cause

Possible bad SIM card

Resolution

  1. Contact Auxiliary Services at 605-658-3632 for assistance
 

Details

Article ID: 5973
Created
Wed 1/20/21 8:13 AM
Modified
Mon 9/11/23 3:09 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

Related Articles (2)

How to obtain a USD owned cell phone
University provided hotspots are obtained through Auxiliary Services