Body
Issue/Question
My USD cell phone cannot connect to the network anymore. I tried a different SIM card and the phone worked just fine which shows it is a SIM card or AT&T issue and not a phone issue. Under Settings/General/About/Network it shows:
Not Available and Sim not provisioned
My hotspot is saying there is no service
Environment
- USD-owned cell phone
- USD-owned Wifi Hotspot
Cause
Possible bad SIM card
Resolution
- Contact Auxiliary Services at 605-658-3632 for assistance