Updating Titanium after Daylight Savings Time Change

Issue/Question

How do I update Titanium after the time changes?

Why are the client reminders not going out?

Environment

  • Titanium

Cause

The time offset needs to be updated

Resolution

Administrators

  1. After the time changes follow these instructions to ensure reminders are sent out at the proper time
  2. In Titanium, under System Configuration, click Miscellaneous
  3. In the Fall: if the Local user time offset from database server time is set to 0 or another value, change it to -360
    1. Time Change 2024: 2 am Sunday, November 3
    2. Time Change 2025: 2 am Sunday, November 2
    3. Time Change 2026: 2 am Sunday, November 1
  4. In the Spring:  the Local user time offset from database server time should be set to -300 
    1. Time Change 2024:  2am Sunday, March 10
    2. Time Change 2025:  2am Sunday, March 9
    3. Time Change 2026:  2am Sunday, March 8
  5. Click Save 
  6. This must be done for each instance/clinic
  7. If you need additional help please contact the Service Desk

Details

Article ID: 5903
Created
Fri 12/18/20 8:50 AM
Modified
Mon 3/11/24 8:19 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Not Validated