Body
Issue/Question
How do I update Titanium after the time changes?
Why are the client reminders not going out?
Environment
Cause
The time offset needs to be updated
Resolution
Administrators
- After the time changes follow these instructions to ensure reminders are sent out at the proper time
- In Titanium, under System Configuration, click Miscellaneous
- In the Fall: if the Local user time offset from database server time is set to 0 or another value, change it to -360
- Time Change 2024: 2 am Sunday, November 3
- Time Change 2025: 2 am Sunday, November 2
- Time Change 2026: 2 am Sunday, November 1
- In the Spring: the Local user time offset from database server time should be set to -300
- Time Change 2024: 2am Sunday, March 10
- Time Change 2025: 2am Sunday, March 9
- Time Change 2026: 2am Sunday, March 8
- Click Save
- This must be done for each instance/clinic
- If you need additional help please contact the Service Desk