SNAP Authentication error

Issue/Question

Having a problem authenticating to SNAP

  • Error: Authentication error. Something went wrong during the authentication process.  Please try signing in again.
  • Error: There was a problem processing your authentication
  • Error: Your username/password was invalid or your particular user does not exist on our system.  If you have any questions please see your system administrator
  • Error: SAML Authentication Failed  Authentication process failed - please try again later
  • Error: Constituency Redirect Incomplete

Environment

  • SNAP 

Cause

SNAP session is timing out

or

ODS to LDAP interface was not refreshing due to Banner Migration and new people were not in the file until the first refresh after the migration

Resolution

Not the Constituency Redirect Incomplete Error:
  1. Browse to https://snap.sdbor.edu
  2. Log in with your full email address as username
  3. If you are still having issues
    1. Close all open Internet browser windows 
      Note: Closing just the problematic browser screen is not enough, all screens must be closed
    2. Re-open Internet browser and try logging in again
    3. Try a different Internet Browser  
      • FireFox
      • Google Chrome 
      • Safari
    4. Please contact the Service Desk with the following information 
      • Full error message
      • username you are using to login
 

Details

Article ID: 567
Created
Tue 8/28/18 4:02 PM
Modified
Tue 4/6/21 9:56 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

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