Receiving Error When Activating Office

Issue/Question

I can't activate office

Error: Your organization has disabled this device. To fix this, contact your system administrator and provide the error code 135011

Error: CAA20003: AADSTS135011: Device used during the authentication is disabled

Office is showing as viewer

Environment

  • Windows OS
  • Office 365

Cause

Device is registered in Azure AD

Resolution

  1.  Please contact the Service Desk with the following information: 
    1. Name
    2. Phone number
    3. Computer device name

ITS STAFF ONLY

  1. Follow Resolving Azure Office 365 Issues

Details

Article ID: 5615
Created
Wed 10/7/20 3:56 PM
Modified
Mon 1/22/24 11:39 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated