Requesting IT Support for Cochlear Software or Database Update

Issue/Question

Update for Cochlear Software has been scheduled and USD ITS Support is requested to be available for assisting the 3rd party vendor with the update.

Environment

  • SQL
  • Cochlear Sound Software

Cause

The SQL database password is required for completing these updates.  The password cannot be provided to the vendor for security reasons

Resolution

  1.  Please contact the Service Desk with the following information: 
    1. Scheduled date for upgrade
      Note: This should be arranged at least 2 weeks in advance to ensure technical availability 
    2. Start and End time for Vendor availability
    3. What Software will be upgraded
    4. Contact Information for Vendor if prior arrangements need to be made with ITS

Details

Article ID: 5598
Created
Mon 10/5/20 9:23 AM
Modified
Thu 2/3/22 12:31 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated