Requesting IT Support for Department of Communication Disorders (DCOM) Software or Database Update

Summary

Requesting IT support to update DCOM applications and servers.

Body

Issue/Question

Update for Cochlear Software has been scheduled and USD ITS Support is requested to be available for assisting the 3rd party vendor with the update.

Our NOAH Server for our clinic use is needing an Update

Environment

  • USD-CDSQL
  • Cochlear Sound Software
  • NOAH

Cause

The SQL database password is required for completing these updates.  The password cannot be provided to the vendor for security reasons

NOAH server is running a no longer supported version

Resolution

  1.  Please contact the Service Desk with the following information: 
    1. Scheduled date for upgrade
      Note: This should be arranged at least 2 weeks in advance to ensure technical availability 
    2. Start and End time for Vendor availability
    3. What Software will be upgraded
    4. Contact Information for Vendor if prior arrangements need to be made with ITS

ITS STAFF ONLY

  1. Follow Providing Support for Cochlear Software Upgrade
  2. Follow Updating Applications used by Department of Communication Disorders (DCOM)

Details

Details

Article ID: 5598
Created
Mon 10/5/20 10:23 AM
Modified
Mon 10/28/24 3:44 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated