Error Opening Respondus Lockdown Browser on Lenovo Laptop

Issue/Question

Error opening LockDown Browser

Error: You must close the following program before starting LockDown Browser: ArcSoft WebCam Companion (utility.exe)

Environment

  • Respondus

Cause

A running service causing Respondus not to open

Resolution

  1. Press CTRL-SHIFT-ESC
  2. Locate LenovoUtility in list
  3. Click LenovoUtility
  4. Click End Task

Details

Article ID: 5478
Created
Tue 9/1/20 12:43 PM
Modified
Fri 2/2/24 2:08 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated