Transferring a Call to Another Person

Issue/Question

 

Environment

  • Cisco VoIP

Cause

When you transfer a call, you can stay on the original call until the other person answers. This way, you can talk privately with the other person before you remove yourself from the call. If you don't want to talk, transfer the call before the other person answers.

Resolution

  1. From a call that is not on hold, press Transfer 
  2. Enter the other person's phone number
  3. (Optional) Wait until you hear the line ring or until the other person answers the call
  4. Press Transfer again