Transferring a Call to Another Person

Summary

How to transfer a VoIP call

Body

Issue/Question

 

Environment

  • Cisco VoIP

Cause

When you transfer a call, you can stay on the original call until the other person answers. This way, you can talk privately with the other person before you remove yourself from the call. If you don't want to talk, transfer the call before the other person answers.

Resolution

  1. From a call that is not on hold, press Transfer 
  2. Enter the other person's phone number
  3. (Optional) Wait until you hear the line ring or until the other person answers the call
  4. Press Transfer again

Details

Details

Article ID: 5303
Created
Wed 7/15/20 1:01 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated