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TMA
Missing TMA Field or Functionality not Working or Need to Know How
Missing TMA Field or Functionality not Working or Need to Know How
Tags
facilities-management
Issue/Question
Open Case with TMA
Manual Close check box is missing
Issue in TMA Field Missing or Functionality not Working Like it Should
Work Order Request creating multiple request if they hit submit multiple times
Users are having issues with iPads not keeping up with them typing
TMA reports will not run
Trying to run USD_SLPostedChargesDetail report and the delivered id/password is not logging me in
How to make it so work order does not go to techs queue when it is going to be a while before work needs done
TMA is Running slow
North Complex Commons Custodial Inspections did not generate
Do you know of anyway to move groups of work orders into a specific project so I do not have to move every work order individually?
Monitor that all TMA Custodial Inspection run this month not populating everything they should
Environment
WebTMA
mobileTMA GO
WebTMA GO
iServiceDesk iSD
Billing Review/Dispute process
FUPLOAD File Issue
Cause
TMA Updated the software
Something not functioning as TMA says it should
Resolution
Please
contact the Service Desk
with the following information:
What the issue is
What module/screen is impacted
ITS STAFF ONLY
Follow
Open Support Case with TMA
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Check out this article I found in the Coyote One Stop knowledge base.<br /><br /><a href="https://td.usd.edu/TDClient/33/Portal/KB/ArticleDet?ID=5004">https://td.usd.edu/TDClient/33/Portal/KB/ArticleDet?ID=5004</a><br /><br />Missing TMA Field or Functionality not Working or Need to Know How<br /><br />There could be various reasons why a support ticket needs to be opened with TMA.