Issue/Question
Black screen during screen sharing in Zoom
Receiving error messages when opening Zoom
Environment
Cause
Nvidia or other video driver settings
Drivers out of date
Problem with video rendering method
Resolution
Note: If turning sharing off in Zoom does not fix this, follow the steps below
- Click
- Select Search
- Type Control Panel
- Press Enter
- Select Nvidia Control Panel
Note: If you do not have Nvidia Control Panel go to step 9
- Click Manage 3D Settings
- Under I would like to use the following 3D settings click Program Settings
- Under Select a program to customize add Cpthost.exe from the Zoom bin directory
- Click Add
- Find Cpthost.exe in the Zoom bin directory
Note: Located at C:/>Users>YOURUSERNAME>AppData>Roaming>Zoom>bin
- Click Add Selected Program
- Select Integrated graphics
- Click Apply
- Test screen sharing
- Modify Video Rendering Method
- Open Zoom
- Click
- Click Settings
- Click Video
- Click Advanced
- Select Direct3D11 from the Video Rendering Method drop-down menu
Note: If issue persists, try Direct3D9 instead
- Restart computer
- Update Video Driver
- Click
- Select Search
- Type Device Manager
- Press Enter
- Click in front of display adapter
- Double-Click adapter listed
- Click Driver
- Click Update Driver
- Select Search automatically for updated driver software
- If it finds something choose the option to load it
- Test screen sharing again with Zoom