Black or Blank Screen During Screen Sharing in Zoom Session

Issue/Question

Black screen during screen sharing in Zoom

Receiving error messages when opening Zoom

Environment

  • Windows 10
  • Zoom

Cause

Nvidia or other video driver settings

Drivers out of date

Problem with video rendering method

Resolution

Note: If turning sharing off in Zoom does not fix this, follow the steps below

  1. Click 
  2. Select Search
  3. Type Control Panel
  4. Press Enter
  5. Select Nvidia Control Panel
    Note: If you do not have Nvidia Control Panel go to step 9
  6. Click Manage 3D Settings
  7. Under I would like to use the following 3D settings click Program Settings
  8. Under Select a program to customize add Cpthost.exe from the Zoom bin directory
    1. Click Add
    2. Find Cpthost.exe in the Zoom bin directory
      Note: Located at C:/>Users>YOURUSERNAME>AppData>Roaming>Zoom>bin
    3. Click Add Selected Program
    4. Select Integrated graphics
    5. Click Apply
    6. Test screen sharing
  9. Modify Video Rendering Method
    1. Open Zoom
    2. Click 
    3. Click Settings
    4. Click Video
    5. Click Advanced
    6. Select Direct3D11 from the Video Rendering Method drop-down menu
      Note: If issue persists, try Direct3D9 instead
    7. Restart computer
  10. Update Video Driver
    1. Click
    2. Select Search
    3. Type Device Manager
    4. Press Enter
    5. Click in front of display adapter
    6. Double-Click adapter listed
    7. Click Driver
    8. Click Update Driver
    9. Select Search automatically for updated driver software
    10. If it finds something choose the option to load it
    11. Test screen sharing again with Zoom

Details

Article ID: 4993
Created
Fri 4/17/20 5:38 PM
Modified
Thu 5/25/23 10:00 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated