Reaching Capacity to Send Envelopes in DocuSign

Issue/Question

 I received a notice that I have reached capacity for sending envelopes

Environment

  • DocuSign

Cause

Using a personal DocuSign account instead of the USD DocuSign account

Resolution

Note: If you are receiving this message, it means that you are using a personal DocuSign account that may have been setup using your USD email

  1. Access DocuSign from the portal 
  2. Log in with your USD email
  3. Click the blue 'Use Company Login' button

For further questions, please contact the Service Desk