Body
Issue/Question
I received a notice that I have reached capacity for sending envelopes
Environment
Cause
Using a personal DocuSign account instead of the USD DocuSign account
Resolution
Note: If you are receiving this message, it means that you are using a personal DocuSign account that may have been setup using your USD email
- Access DocuSign from the portal
- Log in with your USD email
- Click the blue 'Use Company Login' button
For further questions, please contact the Service Desk