Reporting Keyboard in The Classroom is Not Working

Issue/Question

The keyboard connected to the classroom computer is not working

The classroom computer does not detect the keyboard

Environment

  • Smart classroom
  • Classroom
  • Keyboard

Cause

The keyboard has been disconnected from the computer

The USB port on the computer has stopped working

The keyboard has physically failed

The keyboard device driver has stopped working

Resolution

  1. Using the mouse, try to restart the computer
  2. Still need assistance, please contact the Service Desk with the following information: 
    1. Building name
    2. Room number
    3. A detailed description of the issue and include any error messages

 

Details

Article ID: 4541
Created
Thu 1/23/20 4:00 PM
Modified
Thu 9/23/21 11:36 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated