Issue/Question
The keyboard connected to the classroom computer is not working
The classroom computer does not detect the keyboard
Environment
- Smart classroom
- Classroom
- Keyboard
Cause
The keyboard has been disconnected from the computer
The USB port on the computer has stopped working
The keyboard has physically failed
The keyboard device driver has stopped working
Resolution
- Using the mouse, try to restart the computer
- Still need assistance, please contact the Service Desk with the following information:
- Building name
- Room number
- A detailed description of the issue and include any error messages