Requesting Updates to Worklist Items within a K2 Blackpearl Application

Issue/Question

I need a worklist item redirected to another user

Error: Is not allowed to open the worklist item with

Environment

  • K2 Blackpearl

Cause

There are multiple reasons a redirect could be made

Resolution

  1.  Please contact the Service Desk with the following information: 
    1. K2 Application
    2. Worklist item/user task
    3. User for worklist item to be directed to