Connecting Simulator to Network

Issue/Question

The simulator is functioning but is not communicating to the patient monitor or the control room SimPad.

Error: We can't find any simulator on the current network

Environment

  • Nursing Simulation Center
  • Patient simulator

Cause

Network port not working

Resolution

  1. Reboot Patient Monitor, Manikin and Simpads\Laptop that controls manikin
  2. Disconnect and reconnect both ends of the patient simulator network cable
    Note: There is a specific port intended for the devices
  3. Ensure patient simulator is powered on
  4. If the patient simulator is still not connecting to the network, please contact the Service Desk with the following information: 
    1. Building and room number for simulator
    2. Label on wall port that simulator is connected to

Details

Article ID: 3710
Created
Tue 8/13/19 9:23 AM
Modified
Tue 10/5/21 11:51 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated