Body
Issue/Question
The simulator is functioning but is not communicating to the patient monitor or the control room SimPad.
Error: We can't find any simulator on the current network
Environment
- Nursing Simulation Center
- Patient simulator
Cause
Network port not working
Resolution
- Reboot Patient Monitor, Manikin and Simpads\Laptop that controls manikin
- Disconnect and reconnect both ends of the patient simulator network cable
Note: There is a specific port intended for the devices
- Ensure patient simulator is powered on
- If the patient simulator is still not connecting to the network, please contact the Service Desk with the following information:
- Building and room number for simulator
- Label on wall port that simulator is connected to