Requesting Patch Policy Exception to Allow Unsupported Software

Issue/Question

I need to continue using Shockwave, how can I keep that on my computer?

Patch Policy Exception Request

How do I prevent my computer from being upgraded to a newer operating system?

My computer is attached to lab equipment and must run a specific version of Windows.

Our department has a few systems (for instrument control and operation) that are running on Windows 7 OS. It seems security updates for Windows 7 may come to an end in Jan 2020. 

Is there any policy ITS has (or like to adapt) for usage of Windows 7 computers post Jan 2020 and what would be the charges incur, if any, if the department decided to retain Windows 7 systems. 

I have a system that needs to run Windows 8 because it is connected to a device that requires Windows 8 specifically.  Windows 8 End of Life was January 2023.  

Environment

  • University owned computers
  • Windows OS

Cause

The University's policy is to maintain current and supported operating systems and software security patches ensuring the confidentiality, integrity, and availability of University information systems.

Resolution

Note: Starting in FY2024 there will be a service charge associated with these devices

  1. Click the Request Exception button on this page and complete the form
  2. Include the following details
    1. Asset tag of computer
      • Name of computer if different from Asset tag
    2. Reason software can not be removed or updated
    3. Estimated cost of replacing with alternative
    4. Date the software is no longer needed

Please contact the Service Desk if you need further assistance

Request Exception

Details

Article ID: 3447
Created
Mon 7/15/19 11:57 AM
Modified
Mon 10/30/23 7:52 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

Related Services / Offerings (1)

Use this form to request an exception to USD’s patch policy. Submit a separate request for each computer you are requesting an exception.