Receiving Emails From ImageNow About Items in My Queue (Perceptive Content)

Issue/Question

Why am I getting emails from ImageNow about workflow queues?

This person should no longer receive alerts from this workflow queue.

Environment

  • ImageNow
  • Perceptive Content

Cause

Alarm recipient list in ImageNow is out of date

Resolution

  1.  Please contact the Service Desk with the following information: 
    1. From what queue are you receiving the emails?