Receiving Emails From ImageNow About Items in My Queue (Perceptive Content)

Issue/Question

Why am I getting emails from ImageNow about workflow queues?

This person should no longer receive alerts from this workflow queue.

Environment

  • ImageNow
  • Perceptive Content

Cause

Alarm recipient list in ImageNow is out of date

Resolution

  1.  Please contact the Service Desk with the following information: 
    1. From what queue are you receiving the emails?

Details

Article ID: 3197
Created
Thu 6/6/19 10:14 AM
Modified
Mon 11/1/21 1:23 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated