Receiving emails from the Mail Delivery System (Mailer-daemon@localhost)

Issue/Question

Receiving emails from the Mail Delivery System (Mailer-daemon@localhost) about errors in delivering emails to account.

How to remove email forwarding

Environment

  • Office365 
  • email

Cause

Email forwarding setup to an email account that is no longer valid

Resolution
 

  1. Log into your email account https://outlook.office365.com
  2. Click 
  3. In Search all settings type Forwarding
  4. Click Forwarding
  5. Select Stop Forwarding
  6. Click Save

Details

Article ID: 294
Created
Mon 7/23/18 9:50 AM
Modified
Fri 4/24/20 3:10 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated