Requesting Assistance with Updating Banner Report or Interface

Issue/Question

Requesting assistance with updating a report or interface in Banner

Environment

  • Banner Student

Cause

A change to a current report or interface is being requested 

Resolution

  1.  Please contact the Service Desk with the following information: 
    1. The report or interface you would like changed
    2. Requested changes
    3. Reason for change 

ITS STAFF ONLY

  1. If this is a Cognos report refer to Modifying a Cognos Report
  2. If this is a PL/SQL interface refer to Changing Banner PL/SQL Processes
    Not Submitted

Details

Article ID: 2912
Created
Wed 5/1/19 10:27 AM
Modified
Tue 3/31/20 6:26 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated