Issue/Question
I was notified that my USD account will be removed and would like to retain access to it
Environment
Cause
Account Aging is processed multiple times a year and notifcations are sent to users whose accounts are scheduled for removal because they do not have an active employee or student status
Resolution
- Please contact the Service Desk and provide the following:
- Reason for retaining account
- Current employment information
- Department
- Supervisor
- Position/Title
- Proof of current Student status