Unable to Log into USD Email Account after Password Change

Issue/Question

I cannot log into my USD email account on laptop remotely

I am able to log into my USD email account on my personal computer

Environment

  • Windows

Cause

Password was changed and laptop did not get a Group Policy update

Resolution

Note: You must be an administrator on the computer for this to work properly

  1. Login to laptop on the USD network
  2. Click
  3. Type Command
  4. Right-click Command Prompt and select Run as Administrator
  5. Type gpupdate /force
  6. Press Enter
  7. Once you see Computer Policy Update Has Completed Successfully, restart the laptop