Unable to Log into USD Email Account after Password Change

Issue/Question

I cannot log into my USD email account on laptop remotely

I am able to log into my USD email account on my personal computer

Environment

  • Windows

Cause

Password was changed and laptop did not get a Group Policy update

Resolution

Note: You must be an administrator on the computer for this to work properly

  1. Login to laptop on the USD network
  2. Click
  3. Type Command
  4. Right-click Command Prompt and select Run as Administrator
  5. Type gpupdate /force
  6. Press Enter
  7. Once you see Computer Policy Update Has Completed Successfully, restart the laptop

Details

Article ID: 2111
Created
Fri 1/25/19 12:38 PM
Modified
Fri 4/24/20 3:06 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated