Body
Issue/Question
I cannot log into my USD email account on laptop remotely
I am able to log into my USD email account on my personal computer
Environment
Cause
Password was changed and laptop did not get a Group Policy update
Resolution
Note: You must be an administrator on the computer for this to work properly
- Login to laptop on the USD network
- Click
- Type Command
- Right-click Command Prompt and select Run as Administrator
- Type gpupdate /force
- Press Enter
- Once you see Computer Policy Update Has Completed Successfully, restart the laptop