Acrobat Reader keeps Shutting Down

Issue/Question

I tried to open a document using the Acrobat Reader and it keeps shutting down

Error: The instruction at 0x0ffc8589 referenced memory at 0x2d616e72. The memory could not be read.  Click on OK to terminate the program

Error:  Adpbe Avrpbat Reader DC has stopped working. A problem caused the program to stop working correctly.  Windows will close the progrand and notify you if a solution is available.

Environment

  • Acrobat Reader
  • Windows

Cause

Adobe Reader is corrupt

Resolution

Uninstall and reinstall Adobe Acrobat Reader

  1. Open Control Panel
  2. Select Programs and Features
  3. Click Adobe Reader
  4. Click Uninstall above
  5. Click Yes
  6. Go to Adobe.com
  7. Uncheck Optional offers choices
  8. Click Install now
  9. Right click downloaded file
  10. Selct Run as administrator
  11. Click Finish

Details

Article ID: 2054
Created
Fri 1/18/19 2:51 PM
Modified
Fri 4/24/20 3:24 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated