Receiving Multiple Messages in Email of Accepted Calendar Invite

Issue/Question

Calendar invite results in multiple acceptance email messages

Environment

  • Microsoft Outlook 2016
  • Mail (iOS device)

Cause

Mail app on iOS device corrupted.

Resolution

  1. Delete and re-add USD account on iOS device
    Note:  This would be the device of the user sending the acceptance, not the creator of the invite
    1. Go to Settings.
    2. Tap Accounts and Passwords.
    3. Tap Exchange account.
    4. Tap Delete Account.
    5. Tap Delete from My iPhone.
    6. Re-add the USD Email account - for instructions click here - Set up USD email account on Apple iOS device.

Note: This appears to only affect iOS mobile devices and not Android or Google devices